Chivalry: Medieval Warfare

Chivalry: Medieval Warfare video Chivalry: Medieval Warfare video Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare Chivalry: Medieval Warfare
  • Жанры: Экшен, Инди
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 16 окт. 2012
  • Издатель: Torn Banner Studios
  • Активация: Steam
67
-85%
Перейти к предложениям
Купить Chivalry: Medieval Warfare
У нас только проверенные магазины

Предложения магазинов

Нет в наличии 89 -80% Перейти в магазин
Нет в наличии 99 -78% Перейти в магазин
Минимальные:
  • ОС: Windows XP
  • Процессор: Intel Core 2 Duo с тактовой частотой 2,4 ГГц или AMD Athlon X2 с тактовой частотой 2,7 ГГц
  • Оперативная память: 2 ГБ
  • Видеокарта: ATI Radeon 3870 или новее, Nvidia GeForce 8800 GT или новее, с 512 МБ видеопамяти
  • DirectX®: 9.0c
  • Жесткий диск: 7 ГБ свободного места
  • Другие требования: широкополосное подключение к Интернету
Minimum recommended:
  • OS: OS X 10.9.5
  • Processor: Intel Core i7, 2.5 GHz
  • GPU: Nvidia Geforce 750M
  • Memory: 4 GB RAM
  • Hard Drive: 7 GB HD space
Minimum:
  • OS: Steam OS. (However, other distros with Steam installed should run the game just fine.)
  • Processor: Intel Core 2 Duo 2.6 GHz or AMD Athlon X2 2.8 GHz (a dual-core CPU is required)
  • Memory: 2 GB RAM
  • Graphics: ATI Radeon HD 4850, or Nvidia GeForce 9800 GT or equivalent. (With respective proprietary drivers). 512MB VRAM.
  • Hard Drive: 7 GB HD space
  • Other Requirements: Steam client + runtime environment. If using open source drivers, S2TC is required to approximate S3TC texture support.