Civilization IV®: Warlords

Civilization IV®: Warlords Civilization IV®: Warlords Civilization IV®: Warlords Civilization IV®: Warlords Civilization IV®: Warlords
  • Жанры: Стратегии
  • Язык: Английский(Интерфейс)
  • Платформа: Windows, MacOS X
  • Дата выхода: 6 апр. 2007
  • Издатель: 2K
  • Активация: Steam
329
Перейти к предложениям
Купить Civilization IV®: Warlords
У нас только проверенные магазины

Предложения магазинов

Минимальные: процессор Intel Pentium 4 или AMD Athlon 1.2ГГц или эквивалентный, ОЗУ 256МБ, видеокарта 64 МБ с Hardware T&L (GeForce 2/Radeon 7500 или лучше), совместимая с DirectX 9.0c звуковая карта, 1.7 ГБ свободного пространства на жестком диске, Direct X 9.0c (включено)
Рекомендуемые: процессор Intel Pentium 4 или AMD Athlon 1.8ГГц или эквивалентный/лучше, ОЗУ 512 МБ, видеокарта 128 МБ с поддержкой DirectX 8 (шейдеры пикселов и вершин), совместимая с DirectX 9.0c звуковая карта, 1.7ГБ свободного пространства на жестком диске, DirectX 9.0c (включено)
ПОДДЕРЖИВАЕМЫЕ ОПЕРАЦИОННЫЕ СИСТЕМЫ:
Windows 2000 (плюс пакет обновления 1 или выше), Windows XP (Home или Professional) (плюс пакет обновления 1 или выше)
*Требует Sid Meier's Civilization IV для игры
Recommended:
  • OS: Mac OS X 10.4, 10.5, and 10.6
  • Processor: PowerPC G5 or Intel
  • CPU Speed: 2.0 GHz
  • Memory: 1GB or higher
  • Hard Disk Space: 3.5 GB free disk space
  • Video Card: (ATI): Radeon 9600 Video Card (NVidia): GeForce FX 5200
  • Video Memory: (VRam): 128 MB
  • Multiplayer: Internet (TCP/IP) and LAN (TCP/IP) play supported. Internet play requires broadband connection.
  • Media Required: CD Drive
  • NOTICE: Apple original CPU’s only, CPU upgrades not supported.
  • NOTICE: Intel integrated video chipsets (GMA 950) are not supported. Supported Video cards: NVIDIA GeForce 5200, 6600, 6800, 7300, 7800 ATI Radeon 9600, 9650, 9700, 9800, X600, X800, X1600, X1900
  • REQUIRED: FULL VERSION OF Civilization IV for Mac OS X TO PLAY