Total War: EMPIRE – Definitive Edition

Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition video Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition Total War: EMPIRE – Definitive Edition
  • Жанры: Стратегии
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 4 мар. 2009
  • Издатель: SEGA
  • Активация: Steam
499
-52%
Перейти к предложениям
Купить Total War: EMPIRE – Definitive Edition
У нас только проверенные магазины

Предложения магазинов

  • Поддерживаемые ОС: Windows® XP с пакетом обновления 2 или Windows Vista™
  • Процессор: Intel® Pentium® с тактовой частотой 2,4 ГГц и выше или аналогичный AMD® Athlon®
  • Оперативная память: 1 ГБ (XP,) 2 ГБ (Vista™)
  • Видеокарта: с 256 МБ видеопамяти, 100% совместимая с DirectX 9.0c, с поддержкой аппаратного ускорения и шейдеров версии 2.0
  • Экран: разрешение экрана не менее 1280 на 1024 пикселя
  • Звуковая карта: совместимая с Directx9.0c
  • Жесткий диск: 15 ГБ свободного места, жесткий диск с файловой системой NTFS
  • Устройства ввода: совместимые с Windows мышь и клавиатура
Минимальные системные требования:
  • OS: 10.8.5
  • Процессор:2.0 GHz
  • RAM память:4GB Memory
  • Графики:256 MB*
  • Жесткий диск:20 GB HD space
  • Следующие графические карты не поддерживаются: ATI серии X1xxx, Intel серии GMA и NVIDIA серии 7xxx.
Рекомендуемые системные требования :
  • OS: 10.9.3
  • Процессор:2.4 GHz
  • RAM память:4GB Memory
  • Графики:512GB*
  • Жесткий диск:20 GB HD space
  • Следующие графические карты не поддерживаются: ATI серии X1xxx, Intel серии GMA и NVIDIA серии 7xxx.
Минимальные системные требования:
  • OS: Ubuntu 14.04 (64 bit)
  • Процессор: 2 GHz
  • RAM память: 4GB Memory
  • Графики: 512 MB*
  • Жесткий диск: 16 GB HD space
  • Nvidia 600 series+, AMD 6000 series+, Intel Iris Pro
Рекомендуемые системные требования :
  • OS: Ubuntu 14.04 (64 bit)
  • Процессор: 3 GHz
  • RAM память: 8GB Memory
  • Графики: 1GB*
  • Жесткий диск: 16 GB HD space
  • Nvidia 700 series+, AMD 6000 series+