Tomb Raider: 1939 Multiplayer Map Pack (DLC)

Tomb Raider: 1939 Multiplayer Map Pack (DLC)
  • Жанры: Экшен, Приключенческие игры
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 3 апр. 2013
  • Издатель: Square Enix
  • Активация: Steam
79
Перейти к предложениям
Купить Tomb Raider: 1939 Multiplayer Map Pack (DLC)
У нас только проверенные магазины

Предложения магазинов

Minimum:
  • OS:Windows XP Service Pack 3, Windows Vista,7,8 (32bit/64bit)
  • Processor:Dual core CPU: AMD Athlon64 X2 2.1 Ghz (4050+), Intel Core2 Duo 1.86 Ghz (E6300)
  • Memory:2 GB RAM
  • Graphics:DirectX 9 graphics card with 512Mb Video RAM: AMD Radeon HD 2600 XT, nVidia 8600
  • DirectX®:9.0c
  • Hard Drive:12 GB HD space
  • Other Requirements:Broadband Internet connection
Recommended:
  • OS:Windows Vista, Windows 7 or Windows 8
  • Processor:Quad core CPU: AMD Phenom II X4 955, Intel Core i5-750
  • Memory:4 GB RAM
  • Graphics:DirectX 11 graphics card with 1GB Video RAM: AMD Radeon HD 5870, nVidia GTX 480
  • DirectX®:11
  • Hard Drive:12 GB HD space
  • Other Requirements:Broadband Internet connection
Minimum:
  • OS:macOS 10.9.1
  • Processor:2.0GHz Intel or greater
  • Memory:4GB
  • Graphics:512Mb AMD 4850, 512Mb Nvidia 650M, Intel HD4000* (See Notes for more details)
  • Hard Drive:14GB

The game is supported on the following Macs. To check your Mac model and when it was released, select About This Mac from the Apple menu on your menu bar.
  • * All 13” MacBook Pros released since Mid 2012 (1)
  • * All 15” MacBook Pros released since Early 2011 with a 512Mb graphics card or better
  • * All 17" MacBook Pros released since Early 2011
  • * All Mac Minis released since Late 2012 (1)
  • * All 21.5” iMacs released since Mid 2010 with a 512Mb graphics card or better
  • * All 27” iMacs released since Mid 2010
  • * All Mac Pros released since Late 2009
  • (1) Models with an Intel HD4000 or HD5000 graphics card require at least 8GB of System Memory and an Intel i7 Processor
———
The following Macs are capable of running the game but do not consistently meet the standards required for official support.
  • * All MacBooks released since Early 2016
———
    Multiplayer is compatible between Mac and Linux versions only
Please note for your computer to meet the minimum requirements it must match or better all elements of the listed spec. For more detailed specifications check the Feral website.
Minimum:
  • OS:Ubuntu 14.04 or Steam OS 2.0 (64 bit)
  • Processor:Intel i3 or AMD FX-6300
  • Memory:4GB Memory
  • Hard Drive:15 GB HD space
  • Graphics:Nvidia GeForce 640 with 1GB of Video Memory (Driver version 364.12 tested), AMD R7 260X (Driver version MESA 11.2 tested).
    Multiplayer is compatible between Linux versions only
Recommended:
  • OS:Ubuntu 14.04 or Steam OS 2.0 (64 bit)
  • Processor:Intel i5
  • Memory:8GB Memory
  • Hard Drive:15 GB HD space
  • Graphics:Nvidia GeForce 760 with 3GB of Video Memory, (Driver version 364.12 tested)