Total War: THREE KINGDOMS - Reign of Blood (DLC)

Total War: THREE KINGDOMS - Reign of Blood (DLC) video Total War: THREE KINGDOMS - Reign of Blood (DLC) Total War: THREE KINGDOMS - Reign of Blood (DLC) Total War: THREE KINGDOMS - Reign of Blood (DLC) Total War: THREE KINGDOMS - Reign of Blood (DLC)
  • Жанры: Экшен, Стратегии
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 27 июн. 2019
  • Издатель: SEGA
  • Активация: Steam
124
-22%
Перейти к предложениям
Купить Total War: THREE KINGDOMS - Reign of Blood (DLC)
У нас только проверенные магазины

Предложения магазинов

Нет в наличии 124 -22% Перейти в магазин
Нет в наличии 159 0% Перейти в магазин
Минимальные:
  • ОС: Windows 7 64 Bit
  • Процессор: Intel Core 2 Duo 3.00Ghz
  • Оперативная память: 4 GB ОЗУ
  • Видеокарта: GTX 650 Ti 1GB|HD 7850 1GB|Intel UHD Graphics 620
  • DirectX: Версии 11
  • Место на диске: 60 GB
  • Дополнительно: 6GB Memory if using integrated GPU
Рекомендованные:
  • ОС: Windows 10 64 Bit
  • Процессор: Intel i5-6600 | Ryzen 5 2600X
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: GTX 970 | R9 Fury X 4GB VRAM
  • DirectX: Версии 11
  • Место на диске: 60 GB
Минимальные:
  • ОС: macOS 10.14.4
  • Процессор: 2GHz Intel Core i5
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: 2GB Nvidia 680MX, 2GB AMD R9 M290, 1.5GB Intel Iris Graphics 540 or better (see notes for more details)
  • Место на диске: 52 GB
  • Дополнительно: The game is officially supported on the following Macs. To check your Mac model and when it was released, select About This Mac from the Apple menu on your menu bar.
    • * All 13" MacBook Pros released since 2016
    • * All 15" MacBook Pros released since Late 2013 with a 2GB graphics card or better
    • * All 21.5" iMacs released since 2017
    • * All 27" iMacs released since Late 2012 with a 2GB graphics card or better
    • * All 27" iMac Pros released since 2017
    • * All Mac Pros released since Late 2013
    Please note for your computer to meet the minimum requirements it must match or better all elements of the listed spec. For more detailed specifications check the Feral website.
Минимальные:
  • ОС: Ubuntu 18.04 64-bit
  • Процессор: 3.4GHz Intel Core i3-4130
  • Оперативная память: 6 GB ОЗУ
  • Видеокарта: 2GB AMD R9 285 (GCN 3rd Generation), 2GB Nvidia GTX 680
  • Место на диске: 60 GB
  • Дополнительно:
    • * Requires Vulkan
    • * Nvidia requires 418.56 or newer drivers.
    • * AMD requires Mesa 19.0.1. ​
    • * AMD GCN 3rd Gen GPU's include the R9 285, 380, 380X, Fury, Nano, Fury X.
    • * Intel GPUs are not supported at time of release.
    • * Other modern drivers and distributions are expected to work but are not officially supported.