Total War: WARHAMMER II - The Prophet & The Warlock (DLC)

Total War: WARHAMMER II - The Prophet & The Warlock (DLC) video Total War: WARHAMMER II - The Prophet & The Warlock (DLC) Total War: WARHAMMER II - The Prophet & The Warlock (DLC) Total War: WARHAMMER II - The Prophet & The Warlock (DLC) Total War: WARHAMMER II - The Prophet & The Warlock (DLC)
  • Жанры: Экшен, Стратегии
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 17 апр. 2019
  • Издатель: SEGA
  • Активация: Steam
287
-20%
Перейти к предложениям
Купить Total War: WARHAMMER II - The Prophet & The Warlock (DLC)
У нас только проверенные магазины

Предложения магазинов

Минимальные:
  • ОС: Windows 7 64Bit
  • Процессор: Intel® Core™ 2 Duo 3.0Ghz
  • Оперативная память: 5 GB ОЗУ
  • Видеокарта: NVIDIA GTX 460 1GB | AMD Radeon HD 5770 1GB | Intel HD4000 @720p
  • DirectX: Версии 11
  • Место на диске: 60 GB
Рекомендованные:
  • ОС: Windows 7 / 8 (8.1)/ 10 64Bit
  • Процессор: Intel® Core™ i5-4570 3.20GHz
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: NVIDIA GeForce GTX 770 4GB | AMD Radeon R9 290X 4GB @1080p
  • DirectX: Версии 11
  • Место на диске: 60 GB
Минимальные:
  • ОС: macOS 10.14
  • Процессор: 2.0GHz Intel Core i5 or better
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: 2GB Nvidia 680MX, 2GB AMD R9 M290, 1.5GB Intel Iris Graphics 540 or better (see notes for more details)
  • Место на диске: 51 GB
  • Дополнительно: The game is officially supported on the following Macs. To check your Mac model and when it was released, select About This Mac from the Apple menu on your menu bar.
    • * All 13" MacBook Pros released since 2016
    • * All 15" MacBook Pros released since Late 2013 with a 2.3GHz processor or better
    • * All 21.5" iMacs released since Late 2017
    • * All 27" iMacs released since Late 2013 with a 2GB graphics card or better (1)
    • * All 27" iMac Pros released since Late 2017
    • * All Mac Pros released since Late 2013
    • 1. Late 2012 models with a 2GB Nvidia 680MX graphics card are also supported.
    Please note for your computer to meet the minimum requirements it must match or better all elements of the listed spec. For more detailed specifications check the Feral website. ———
      The following Macs are capable of running the game but do not consistently meet the standards required for official support.
    • * All 15" MacBook Pros released since Late 2013
    • * All 21.5" iMacs released since Late 2013 with a 2.7GHz processor or better.
Минимальные:
  • ОС: Ubuntu 18.04 64-bit
  • Процессор: 3.4GHz Intel Core i3-4130
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: 2GB Nvidia GTX 680 or better, 2GB AMD R9 285 (GCN 3rd Gen) or better
  • Место на диске: 52 GB
  • Дополнительно:
    • * Requires Vulkan
    • * Nvidia graphics cards require driver version 396.54 (tested)
    • * AMD GPU's require Mesa 18.1.5 or better (tested)
    • * Intel GPU's are not supported at time of release
Рекомендованные:
  • ОС: Ubuntu 18.04 64-bit
  • Процессор: 3.4 GHz Intel Core i7-4770
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: 4GB Nvidia 970, 4GB AMD RX 480
  • Место на диске: 51 GB
  • Дополнительно:
    • * Requires Vulkan
    • * Nvidia graphics cards require driver version 396.54 (tested)
    • * AMD GPU's require Mesa 18.1.5 or better (tested)
    • * Intel GPU's are not supported at time of release