XCOM: Enemy Within (DLC)

XCOM: Enemy Within (DLC) video XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC) XCOM: Enemy Within (DLC)
  • Жанры: Стратегии
  • Язык: Русский(Интерфейс), Английский(Интерфейс)
  • Платформа: Windows, MacOS X, SteamOS + Linux
  • Дата выхода: 14 ноя. 2013
  • Издатель: 2K
  • Активация: Steam
149
-82%
Перейти к предложениям
Купить XCOM: Enemy Within (DLC)
У нас только проверенные магазины

Предложения магазинов

Минимальные:
  • ОС: Windows Vista or later
  • Процессор: 2 GHz Dual Core (Core 2 Duo 2.4 GHz or Athlon X2 2.7 GHz) CPU
  • Оперативная память: 2 GB ОЗУ
  • Видеокарта: 256 MB Video Memory NVIDIA GeForce 8600 GT / ATI Radeon HD 2600 XT or greater
  • Место на диске: 20 GB
  • Звуковая карта: DirectX compatible sound card
Рекомендованные:
  • ОС: Windows 7
  • Процессор: 2.4 GHz Quad Core CPU
  • Оперативная память: 4 GB ОЗУ
  • Видеокарта: 512MB Video Memory ATI Radeon HD 3000 Series/NVIDIA GeForce 9000 Series or greater
  • Место на диске: 20 GB
  • Звуковая карта: DirectX compatible sound card
Минимальные:
  • ОС: OS X 10.7.5 (Lion), 10.8.5 (Mountain Lion)
  • Процессор: 2.0 GHz Intel Core 2 Duo (Dual-Core)
  • Оперативная память: 4 GB ОЗУ
  • Видеокарта: AMD HD4000 / NVIDIA 9000 Series
  • Сеть: Широкополосное подключение к интернету
  • Место на диске: 24 GB
  • Дополнительно: NOTICE: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series, NVIDIA 8xxx series. The following cards require you to have 8GB of system RAM: NVIDIA 320M, NVIDIA 9400 and Intel HD3000.
Рекомендованные:
  • ОС: OS: 10.9 (Mavericks)
  • Процессор: 2.4 GHz Intel Core 2 Duo (Dual-Core)
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: AMD HD4000 / NVIDIA 9000 Series
  • Сеть: Широкополосное подключение к интернету
  • Место на диске: 20 GB
  • Дополнительно: NOTICE: The following graphics cards are not supported: ATI X1xxx series, ATI HD2xxx series, Intel GMA series, NVIDIA 7xxx series, NVIDIA 8xxx series. The following cards require you to have 8GB of system RAM: NVIDIA 320M, NVIDIA 9400 and Intel HD3000.
Минимальные:
  • ОС: Ubuntu 14.04 (64 bit)
  • Процессор: 2 GHz
  • Оперативная память: 4 GB ОЗУ
  • Видеокарта: Nvidia 600 series+, AMD 6000 series+, Intel Iris Pro
  • Место на диске: 16 GB
Рекомендованные:
  • ОС: Ubuntu 14.04 (64 bit)
  • Процессор: 3 GHz
  • Оперативная память: 8 GB ОЗУ
  • Видеокарта: Nvidia 700 series+, AMD 6000 series+
  • Место на диске: 16 GB